Selon Canonical, les SheevaPlugs sont obsolètes

- Auto-hébergement

Les SheevaPlug sont des machines qui sont disponibles depuis mars 2009, ce qui en informatique est une période assez longue. Par défaut le plug est livré avec la distribution Jaunty (alias 9.04) d’Ubuntu compatible avec les processeurs ARMv5 des SheevaPlugs.
Malheureusement Jaunty ne faisait pas partie des distributions LTS et c’est bien dommage pour le plug-computing…

En effet, c’est vraiment dommage car Canonical, la société qui édite Ubuntu, vient de couper les dépots de binaires ARMv5 de Jaunty. Ainsi il est tout simplement impossible de mettre à jour un plug dans sa configuration standard, c’est à dire utilisant Ubuntu. Ce qui s’avère particulièrement gênant puisque les sheevaplugs sont toujours commercialisés.

Canonical préfère se concentrer sur la nouvelle architecture ARMv7 (dont certains plug sont équipés) en dépit du parc de machine avec un processeur ARMv5 qui est considérable puisque c’est l’architecture de nombreux plug-computer (sheevaplug, guruplug, NSLU2,…)

En conclusion, ne supprimez pas le contenu de la nand de votre plug sous peine de plus pouvoir le mettre à jour car pour l’instant il n’y a pas de mirroirs disponible, mais la résistance commence à s’organiser.

Source : Maisondouf sur forum-plugcomputer.net

Partager sur Twitter